Jump to content
  • Custom Search


righttime

2016 Edge Sync-(it doesn't)

Recommended Posts

Trying to get Sync3 to recognize my Android Auto. Tried just about everything I could think of. Went to local dealer. Made appt with service dept they referred me to a Salesman, he said I need to connect phone to car with USB and then it would work-NOPE. 

 

It did upload my Fordpass app once, but that is gone now and I can't get it back. I have a fairly new Samsung, but not an "S" anything version, would that matter?

 

Neighbor with a 2018 Lincoln got the dealer to upload Android Auto onto her car. But after about a month it disappeared and now she can't get it to upload again?

 

Is this a Ford Sync "feature"?

Share this post


Link to post
Share on other sites

I think 2016s need an updated usb hub for CarPlay, maybe for AA too?  You also need a data usb cable not just one rated for charging.  Did you try other cables?

Share this post


Link to post
Share on other sites
20 hours ago, righttime said:

Trying to get Sync3 to recognize my Android Auto.


1. Do you have the Android Auto tab turned on in Sync3?  If you're not sure go to settings and look for the icon that says Android Auto.  Open it and turn the switches on. 
2. Have you checked your USB cable to be sure it can handle data?  Try this.  Connect your phone to a computer using the USB cable then see if you can find the phone's files on the computer.  If the phone isn't showing up as a drive then the cable is bad or for charging only.  Find a cable that'll let you transfer files from to and from your Samsung then head for the Edge. 
3. Be sure Android Auto is running on the phone then connect to the USB port in the front center console cubby (other usb ports around the car won't work).  A couple of things should happen. You'll be asked for data transfer permission on the phone's screen and (once you give permission) an Android Auto tab will be added to your list of selections (already includes audio, nav, phone, setup etc).  Touch that new AA tab if the app hasn't automatically started. 

BTW if you haven't already done so, turn on the 'new' Android auto by turning on the switch in AA's settings menu. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×